Server Node Replacement
Incident Report for Destination Toolbox / ShowsTown
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 11:17 CDT
Monitoring
We were notified that the node hosting this server was experiencing a hardware failure on 4/26/20 and an emergency move was undertaken to a temporary server. The server instance will be moved the new node after hardware replacement.
Posted Apr 27, 2020 - 10:10 CDT
This incident affected: ShowsTown Hosting Cluster (ShowsTown Web 2).