Code deployement issue
Incident Report for Destination Toolbox / ShowsTown
Resolved
Resolved
Posted May 21, 2020 - 17:33 CDT
Investigating
Web1 was down for about 1 minute due to a code deployment problem. The problem was immediately fixed and the server returned to normal operation.
Posted May 21, 2020 - 17:33 CDT
This incident affected: ShowsTown Hosting Cluster (ShowsTown Web 1).