Software updates and testing on Web2 server
Incident Report for Destination Toolbox / ShowsTown
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 08:48 CDT
Investigating
We are updating the operating system and related software on Web2 for testing. Website availability should be unaffected.
Posted Oct 02, 2020 - 08:19 CDT
This incident affected: ShowsTown Hosting Cluster (ShowsTown Web 2).