Internet Backbone Outage
Incident Report for Destination Toolbox / ShowsTown
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 13:01 CDT
Update
This remapping of traffic is expected to return to normal sometime this morning. We are continuing to watch our systems for any downtime or other issues.
Posted Apr 22, 2020 - 07:40 CDT
Monitoring
Digital Ocean has identified a major Internet backbone outage that is affecting their NYC data centers, in particular NYC1 where we host several sites. The outage has been resolved, but as of 4/21/20 traffic was still being routed through another provider, causing degraded speeds.
Posted Apr 22, 2020 - 00:22 CDT
This incident affected: Data Centers and Infrastructure (DigitalOcean Data Center NYC 1).