Planned Redundancy testing
Incident Report for Destination Toolbox / ShowsTown
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 21:38 CDT
Investigating
The server was down for a few moments for failover redundancy testing
Posted Apr 29, 2020 - 21:38 CDT
This incident affected: ShowsTown Hosting Cluster (ShowsTown Web 1).