New Stripe Payment Path has been activated
Incident Report for Destination Toolbox / ShowsTown
Resolved
We've been monitoring for several hours and haven't seen any issues with the new payment setup.
Posted Mar 19, 2021 - 14:57 CDT
Monitoring
We have launched a new payment method that will give additional error handling and make things more seamless with Stripe. Please let us know of any problems you might encounter with customer payments.
Posted Mar 19, 2021 - 08:45 CDT
This incident affected: ShowsTown Hosting Cluster (ShowsTown Web 1, ShowsTown Web 2).