Cloudflare System Outage
Incident Report for Destination Toolbox / ShowsTown
Resolved
We have been monitoring our systems and have not documented any issues since the original Cloudflare issue.
Posted Jul 17, 2020 - 22:45 CDT
Monitoring
The system seems to be working, but we are monitoring for degraded performance or routing issues.
Posted Jul 17, 2020 - 16:55 CDT
Investigating
Many sites have experienced an issue due to a Cloudflare outage. Sites are currently up, but may experience degraded performance.
Posted Jul 17, 2020 - 16:51 CDT